プレイヤーズサイトトップへ戻る

お知らせ

[2017-08-25 19:10]
重要「Ver.3.2.0」配信に伴うiOS版対応OSバージョン変更について

『ファンタシースターオンライン2 es』をご利用いただき、誠にありがとうございます。

9月6日(水)に予定しております「Ver.3.2.0」のアップデートにて、iOS版の「iOS 6」の端末での動作につきまして、サポートを終了させていただくことといたしました。
公開されてから時間の経過したOSに対応し続けることが難しいこと、また『PSO2es』の開発で使用しておりますUnityのバージョンアップを行うために、皆さまのご理解とご協力の程をよろしくお願い申し上げます。

iOS 7.0」以上へバージョンアップしていただけますと、引き続き『PSO2es』をお楽しみいただけます。
お手数をおかけいたしますが、「iOS 6」のiOS端末をお使いのお客様につきましてはiOSのアップデートをお願いいたします。

今後とも『ファンタシースターオンライン2 es』をよろしくお願いいたします。